Search found 4 matches

by BobbyRosengarten
Sun Apr 28, 2019 2:07 pm
Forum: Troubleshooting
Topic: lumia 950 bootloop on drivers instalation after deploy using WOA deployer 2.4.2
Replies: 1
Views: 1510

Re: lumia 950 bootloop on drivers instalation after deploy using WOA deployer 2.4.2

just try the deployment again and make sure you remove the USB connection safely at the end (right-click in the taskbar). I tried the whole thing 3 times with different errors until it worked. Maybe the WOA deployer is too fast for the USB drivers (on your computer) to load under specific circumstan...
by BobbyRosengarten
Sun Apr 28, 2019 1:43 pm
Forum: Tutorials
Topic: How to get an ISO image of Windows 10 for arm64
Replies: 5
Views: 33527

Re: How to get an ISO image of Windows 10 for arm64

Maybe this is an alternative:

https://uup.rg-adguard.net/

I used this yesterday. Although the script that I downloaded did only work for the newest build I found this pretty easy.

The *.wim file was in the sources folder of the iso-image that was created
by BobbyRosengarten
Sun Apr 28, 2019 1:36 pm
Forum: Troubleshooting
Topic: Lumia 950 - Boot loop after deployment
Replies: 4
Views: 2602

Re: Lumia 950 - Boot loop after deployment

I had the same issue with WOA 2.4.3 and my Lumia 950. I used the "Windows Device Recovery Tool". If you have problems getting to the mass storage mode (like I had) maybe you can try WPInternals -> Manual Mode -> interrupt the boot-process. I don't remember when exactly (it was very late^^) but at on...
by BobbyRosengarten
Sun Apr 28, 2019 1:27 pm
Forum: Troubleshooting
Topic: Are Core-Packages needed with WOA V2.4.3 (EN/DE)
Replies: 1
Views: 1346

Re: Are Core-Packages needed with WOA V2.4.3 (EN/DE)

No they are not needed anymore:)

If you still cant do it due to an error look at this: https://www.woaproject.net/viewtopic.php?f=17&t=74
or try WOA V2.4.2.

I flashed my Lumia 950 yesterday and didnt know about this board, so I just took the older version of WOA and it worked (without Core-Packages)