Search found 5 matches

by JoachimP
Tue Oct 08, 2019 1:17 pm
Forum: Knowledge Base and FAQ Section
Topic: Where to download Win10 Mobile releases?
Replies: 1
Views: 693

Re: Where to download Win10 Mobile releases?

https://www.lumiafirmware.com/

Select your Product Code.

Or just start WPInternals without your mobile connected, click on "interrupt boot process", connect the mobile and wait until it is recognised. Now download all you need...
by JoachimP
Fri Sep 27, 2019 6:25 am
Forum: Troubleshooting
Topic: Camera button broke
Replies: 5
Views: 744

Re: Camera button broke

Hi,
my camera button is also broken. Just wait 30 seconds without touching a button, and WoA will start. Or get a "Pure WoA" FFU file which has no boot selection.
Best wishes, Joachim
by JoachimP
Thu Jul 25, 2019 1:23 pm
Forum: Troubleshooting
Topic: Bootloader unlock always fails
Replies: 2
Views: 700

Re: Bootloader unlock always fails

Hi, probably your 950XL consieders itself still in a reset state. There are also WoA Builds as .ffu which can be flashed as W10M firmware. Try to flash one of these ( e.g 950XL_1078.0053.18898.13169.12547.035242_woaclient_pro_en-us_prod_unlocked.ffu) (https://mega.nz/#F!2vQgSaKC!ahXLuT_ImsvbFmRUUDpf...
by JoachimP
Thu Jul 25, 2019 9:05 am
Forum: Troubleshooting
Topic: Lumia 950 stays in firmware update mode
Replies: 1
Views: 583

Re: Lumia 950 stays in firmware update mode

Hi Gyurik, you should try to flash the original Lumia 950 firmware using the thor2.exe from Windows Device Recovery Tool. Type thor2.exe > help.txt to get a small manual (you must run thor2 in an Administrator Command Line). thor2 -mode uefiflash -ffufile <Location of your Firmware>. Flash will begi...
by JoachimP
Wed Jul 24, 2019 2:34 pm
Forum: Troubleshooting
Topic: Lumia 950 XL cannot get to mass sorage mode
Replies: 11
Views: 692

Re: Lumia 950 XL cannot get to mass sorage mode

Servus Strolchi,

I think you should reflash Windows Mobile, update it to the latest Firmware (e.g. via OTC Updater) and then do a new WoA deployment. I did that because the Phone App was inaccessible... Now it works.

Hope that helps...

Ciao,
Joachim