Page 1 of 1

Connecting to a wireless display

Posted: Fri Jan 10, 2020 8:49 am
by zenith601
First of all, thanks for the awesome work! WoAProject has given a new life to my almost-forgotten 950XL..
After various trials, I settled with build 18362 (Windows 10 1909) since many of the 2004 builds have problems installing with WoADeployer.

So far so good, even the charging is working fine (only with dock). The only big issue is the lack of HDMI (direct or through docking station), I understand being a problem with the USB-C configuration. It seems though that connecting to a wireless display doesn't work either.. is it an hardware limitation, software common issue or only mine doesn't? Making a wireless display connection working would be great because I could hook up the 950XL to a TV or monitor through a MS Wireless Display adapter. Any idea?

Re: Connecting to a wireless display

Posted: Fri Jan 10, 2020 12:16 pm
by gilius
If you have a Smart TV you could try Miracast.... click on Bluetooth icon in system tray > add device > I think 2nd option down and see if it lists your TV as connectable.

Re: Connecting to a wireless display

Posted: Fri Jan 10, 2020 1:50 pm
by zenith601
It's actually possible to add a wireless display device (Miracast compatible), such as the MS Wireless Adapter I'm using (the system finds it and try to connect). The problem is that when you it tries to connect it doesn't work and stays disconnected. Try to connect to the same adapter with both my laptops works fine, so it's definitely an issue with WoA on the 950XL. I was curious if anyone tried already the same before.

Re: Connecting to a wireless display

Posted: Sun Jan 12, 2020 10:01 am
by The_GTA
I did cast to my Surface Pro 6 back in Summer using Miracast and it worked. But I remember having many issues connecting to a smart TV (did not work on a LG TV). Please look at the official status page to see that it is a known issue.

Re: Connecting to a wireless display

Posted: Sun Jan 12, 2020 1:49 pm
by zenith601
Thanks, my bad I didn't notice the miracast note in the status page.

So it seems the problem in my case is with the Microsoft Wireless Adapter. I'll try to cast to a laptop and see if it works with that.