Page 1 of 1

Windows Failed to Start

Posted: Mon Jan 13, 2020 7:19 pm
by Telescuffle
Hi,

I can no longer boot into windows on my Lumia 950.

I get the folowing message:

Windows failed to start. A recent hardware or software change might be the cause...

File: \EFI\boot\BootShim.efi
Status: 0xc000000f
Info: The application or operating system couldn't be loaded because a required file is missing or contains errors.



I addition, I cannot boot the device into mass storage mode.

Cheers in advanced 😁

Re: Windows Failed to Start

Posted: Tue Jan 14, 2020 2:42 pm
by The_GTA
Dear Telescuffle,

welcome to our little WoA community! Let me try to help you by getting more information about your setup.

1) do you have Dual Boot enabled on your Lumia 950?
2) did you update your Windows 10 Mobile installation after installing WoA?
3) what phone revision do you have? RM-1085?
4) what kind of driver pack did you install? 1912? maybe a time of date for the most recent WoA deployment?
5) what wpinternals version did you use?
6) did you use WoA deployer for installing WoA?

Re: Windows Failed to Start

Posted: Tue Jan 14, 2020 7:28 pm
by Telescuffle
The_GTA wrote:
Tue Jan 14, 2020 2:42 pm
Dear Telescuffle,

welcome to our little WoA community! Let me try to help you by getting more information about your setup.

1) do you have Dual Boot enabled on your Lumia 950?
2) did you update your Windows 10 Mobile installation after installing WoA?
3) what phone revision do you have? RM-1085?
4) what kind of driver pack did you install? 1912? maybe a time of date for the most recent WoA deployment?
5) what wpinternals version did you use?
6) did you use WoA deployer for installing WoA?
1. Yes - although I'm worried to try and disable it in case I brick the phone.
2. No, I did not.
3. RM-1104_13842
4. I have no idea, where can I find this out?
5. 2.8
6. Yes - V2.6

Re: Windows Failed to Start

Posted: Tue Jan 14, 2020 9:07 pm
by The_GTA
Thank you for answering my questions :)
Telescuffle wrote:
Tue Jan 14, 2020 7:28 pm
4. I have no idea, where can I find this out?
Since you have used WOADeployer you can either look into the log file (located inside the Logs folder) or tell us the time and date when you deployed WoA so we can make a good estimate.

Re: Windows Failed to Start

Posted: Wed Jan 15, 2020 8:03 pm
by Telescuffle
The_GTA wrote:
Tue Jan 14, 2020 9:07 pm
Thank you for answering my questions :)
Telescuffle wrote:
Tue Jan 14, 2020 7:28 pm
4. I have no idea, where can I find this out?
Since you have used WOADeployer you can either look into the log file (located inside the Logs folder) or tell us the time and date when you deployed WoA so we can make a good estimate.
Deployment happened around 20:30 - 21:30 on 12/01/2020. Here is the log: https://pastebin.com/RPQswxLf

Re: Windows Failed to Start

Posted: Wed Jan 15, 2020 8:46 pm
by The_GTA
Dear Telescuffle,

after investigating your log file I have not found any oddities. Also your steps of deployment and configuration would match what I would do/have. Thus I want to provide you with ideas how to get Mass Storage Mode working again:

1) Try to relock and unlock your Lumia. Maybe the boot configuration will fix itself.
2) Have you tried following the steps described here: https://woaproject.net/viewtopic.php?f=17&t=85

Could you describe what happens if you try going into Mass Storage Mode? Screenshot? Text?

Cheers

Re: Windows Failed to Start

Posted: Thu Jan 16, 2020 8:17 pm
by Telescuffle
The_GTA wrote:
Wed Jan 15, 2020 8:46 pm
Dear Telescuffle,

after investigating your log file I have not found any oddities. Also your steps of deployment and configuration would match what I would do/have. Thus I want to provide you with ideas how to get Mass Storage Mode working again:

1) Try to relock and unlock your Lumia. Maybe the boot configuration will fix itself.
2) Have you tried following the steps described here: https://woaproject.net/viewtopic.php?f=17&t=85

Could you describe what happens if you try going into Mass Storage Mode? Screenshot? Text?

Cheers
Seemed to be getting somewhere with locking and then unlocking the bootloader again. However, after unlocking I am now stuck on a Microsoft logo with 'Press and key to shutdown' at the top left.

Re: Windows Failed to Start

Posted: Thu Jan 16, 2020 8:38 pm
by The_GTA
Can you please try locking the phone again to see if you can boot into W10M?

Oh shit. Last time I got this message is when wpinternals was stuck during flashing and I had to terminate the flashing process in the middle, causing inability to boot. Please tell me that before you did the deployment that you backed up data on your phone.

wpinternals is known to be unreliable in certain scenarios. I did suffer from a partition corruption once.

Re: Windows Failed to Start

Posted: Thu Jan 16, 2020 8:43 pm
by Telescuffle
WP Internals cannot see the phone and I did not back it up 😩

Re: Windows Failed to Start

Posted: Thu Jan 16, 2020 10:17 pm
by The_GTA
It may sound ludicrous because you possibly entered a no-win situation, but the way out of this is using the official Microsoft Windows Device Recovery Tool along with the button combination for hard-reset to get your phone working again.

EDIT: I feel very sorry for your data loss :(

Re: Windows Failed to Start

Posted: Thu Jan 16, 2020 11:11 pm
by Telescuffle
Not sure I can do that. The recovery tool cannot see the phone.

Edit: NO need to be sorry. We may still be able to figure this? Or is it bricked?

Re: Windows Failed to Start

Posted: Fri Jan 17, 2020 12:39 am
by dudemo
Telescuffle wrote:
Thu Jan 16, 2020 11:11 pm
Not sure I can do that. The recovery tool cannot see the phone.

Edit: NO need to be sorry. We may still be able to figure this? Or is it bricked?
Windows Device Recovery Tool cannot see it? That's normally not good.

Re: Windows Failed to Start

Posted: Sat Jan 18, 2020 10:35 am
by Telescuffle
dudemo wrote:
Fri Jan 17, 2020 12:39 am
Telescuffle wrote:
Thu Jan 16, 2020 11:11 pm
Not sure I can do that. The recovery tool cannot see the phone.

Edit: NO need to be sorry. We may still be able to figure this? Or is it bricked?
Windows Device Recovery Tool cannot see it? That's normally not good.
I'd assume not. Is there anything else I can do? Anyone else who may be able to help?

Re: Windows Failed to Start

Posted: Sat Jan 18, 2020 10:44 am
by The_GTA

Re: Windows Failed to Start

Posted: Sat Jan 18, 2020 7:10 pm
by Telescuffle
The_GTA wrote:
Sat Jan 18, 2020 10:44 am
Do you want to try this: https://www.onmsft.com/how-to/how-to-ha ... mia-950-xl
Nah, the phone just shows the Microsoft Screen then shuts down.