Stuck in generating the ISO

Stuck at some Point? Your Lumia is already dead? Maybe others can help you!
Post Reply
Posts: 1
Joined: Thu Feb 28, 2019 3:13 am

Stuck in generating the ISO

Post by Lechuckye » Thu Feb 28, 2019 4:43 am


When i run cmd it does some task and end with an error that says :"the work state is read only"

Any help?

Marcos Quintanilha
0 x

Posts: 1
Joined: Tue Feb 26, 2019 3:23 pm
x 1

Re: Stuck in generating the ISO

Post by Norpan70 » Sun Mar 03, 2019 9:15 am

I got stuck as well, when I choosed another version it worked better.
0 x

User avatar
Posts: 25
Joined: Thu Jan 31, 2019 9:29 pm
Location: the EFIESP partition
x 7

Re: Stuck in generating the ISO

Post by Ameowli » Mon Mar 04, 2019 6:37 pm

You'll have better luck by putting the scripts higher up in the directory tree, such as a folder on a drive root.

There is an absolute path limit as well. ;)
0 x
15254.556 // 17763.292

User avatar
Posts: 4
Joined: Mon Mar 04, 2019 8:51 pm
Location: Probably somewhere
x 3

Re: Stuck in generating the ISO

Post by Alphaprot » Mon Mar 04, 2019 8:54 pm

In case it does not work - even after trying to download into a drive's root dir (or e.g. C:\ESD\) - you could also try downloading an ESD and converting it into an iso later on (which I used to do after encountering the Error "Error in work script"). It works, too.
0 x

Posts: 1
Joined: Wed Mar 06, 2019 8:08 pm

Re: Stuck in generating the ISO

Post by jSlies » Wed Mar 06, 2019 8:10 pm

Just to add some information. I pipped the output from the cmd file and here is the text.
Looks like it is generating a bad URI for some reason.

03/06 12:57:26 [[1;32mNOTICE[0m] Downloading 1 item(s)

[#101380 0B/0B CN:1 DL:0B]
03/06 12:57:28 [[1;32mNOTICE[0m] Download complete: 26383/aria2_script.txt

Download Results:
gid |stat|avg speed |path/URI
101380|OK | 18B/s|26383/aria2_script.txt

Status Legend:
(OK):download completed.

03/06 12:57:28 [[1;31mERROR[0m] Unrecognized URI or unsupported protocol: An error has occured.
No files to download.
Error work script.
0 x

Post Reply