Page 1 of 1

Stuck in generating the ISO

Posted: Thu Feb 28, 2019 4:43 am
by Lechuckye
Hi,

When i run cmd it does some task and end with an error that says :"the work state is read only"

Any help?

Marcos Quintanilha

Re: Stuck in generating the ISO

Posted: Sun Mar 03, 2019 9:15 am
by Norpan70
I got stuck as well, when I choosed another version it worked better.

Re: Stuck in generating the ISO

Posted: Mon Mar 04, 2019 6:37 pm
by Ameowli
You'll have better luck by putting the scripts higher up in the directory tree, such as a folder on a drive root.

There is an absolute path limit as well. ;)

Re: Stuck in generating the ISO

Posted: Mon Mar 04, 2019 8:54 pm
by Alphaprot
In case it does not work - even after trying to download into a drive's root dir (or e.g. C:\ESD\) - you could also try downloading an ESD and converting it into an iso later on (which I used to do after encountering the Error "Error in work script"). It works, too.

Re: Stuck in generating the ISO

Posted: Wed Mar 06, 2019 8:10 pm
by jSlies
Just to add some information. I pipped the output from the cmd file and here is the text.
Looks like it is generating a bad URI for some reason.


03/06 12:57:26 [[1;32mNOTICE[0m] Downloading 1 item(s)


[#101380 0B/0B CN:1 DL:0B]
03/06 12:57:28 [[1;32mNOTICE[0m] Download complete: 26383/aria2_script.txt

Download Results:
gid |stat|avg speed |path/URI
======+====+===========+=======================================================
101380|OK | 18B/s|26383/aria2_script.txt

Status Legend:
(OK):download completed.

03/06 12:57:28 [[1;31mERROR[0m] Unrecognized URI or unsupported protocol: An error has occured.
No files to download.
Preparing...
Error work script.