Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Stuck at some Point? Your Lumia is already dead? Maybe others can help you!
Post Reply
yiays
Posts: 9
Joined: Sun Mar 31, 2019 12:52 am

Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Post by yiays » Sun Mar 31, 2019 12:59 am

Deployment to my Lumia 950 went well, and I'm using the latest version of all the software needed, followed the tutorial from WindowsArea, but after the deployment completed sucessfully and I restarted the phone, I can get into the bootloader and choose Windows 10, it starts as normal but crashes with an INACCESSIBLE_BOOT_DEVICE BSOD before I get close to the OOBE. I've tried the deplyoment twice now with no success.
Also Dual Boot wasn't available before or after the deployment, so I'm concerned I could be in a situation where I can't charge the phone at all. I don't have a wireless charger.

Any suggestions on what I could try?
0 x

gnomomagico
Posts: 3
Joined: Fri Mar 22, 2019 10:38 pm
Location: Italy
x 2

Re: Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Post by gnomomagico » Sun Mar 31, 2019 9:06 am

Have you tried another Windows build? Just to test try 17134, for my experience is the most guaranteed to work both on Lumia and Raspberry.
0 x

ppkhoa
Posts: 1
Joined: Mon Mar 04, 2019 1:20 am

Re: Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Post by ppkhoa » Sun Mar 31, 2019 10:49 am

My experience with this BSOD is just hard reboot the phone (hold the power button for about 7 seconds to turn it off). Windows should now boot to OOBE. Occasionally, subsequent boots will cause the same BSOD, just hard reboot and it will boot just fine.
0 x

yiays
Posts: 9
Joined: Sun Mar 31, 2019 12:52 am

Re: Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Post by yiays » Mon Apr 01, 2019 9:50 pm

gnomomagico wrote:
Sun Mar 31, 2019 9:06 am
Have you tried another Windows build? Just to test try 17134, for my experience is the most guaranteed to work both on Lumia and Raspberry.
Okay, I installed that build and got a new BSOD, again this one is persistent and I can never get to OOBE. I don't have the phone on me but I remember it had to do with an invalid SD driver or something. I'll update this later.
0 x

yiays
Posts: 9
Joined: Sun Mar 31, 2019 12:52 am

Re: Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Post by yiays » Tue Apr 02, 2019 7:15 pm

Alright, this is resolved I suppose. I rebooted it several times the day before yesterday and it wouldn't boot, but I tried again today and it seems to be working fine. So this older build of Windows worked better for me.
0 x

yiays
Posts: 9
Joined: Sun Mar 31, 2019 12:52 am

Re: Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Post by yiays » Tue Apr 02, 2019 7:40 pm

Nevermind, I had it go though the preparing devices process for 10 minutes, as expected, and then got another bluescreen, as expected. But when I booted it up again it no longer shows the loading circle animation at all, and the text at the bottom of the screen never appears.
0 x

yiays
Posts: 9
Joined: Sun Mar 31, 2019 12:52 am

Re: Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Post by yiays » Wed Apr 03, 2019 11:24 pm

So, when I boot the device for the first time in a day, it gets closer to showing the OOBE before I get the INTERRUPT_EXEMPTION_NOT_HANDLED BSOD. And every reboot from then on throws the SDBUS_INTERNAL_ERROR BSOD. That time where nothing happened seemed to only happen yesterday. Why is this working fine for everyone but me?
0 x

User avatar
Ameowli
Posts: 25
Joined: Thu Jan 31, 2019 9:29 pm
Location: the EFIESP partition
x 6
Contact:

Re: Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Post by Ameowli » Thu Apr 04, 2019 2:50 pm

Please tell me you didn't install WoA to an SD card. I know that's nigh impossible with WoA Deployer, but just making sure.
0 x
15254.556 // 17763.292

yiays
Posts: 9
Joined: Sun Mar 31, 2019 12:52 am

Re: Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Post by yiays » Thu Jul 04, 2019 6:24 am

Sorry to bump an old thread, but no, this is a vanilla install on the internal storage. I've tried everything but at this point I'll have to assume something about the way this was refurbed broke compatibility with woa.
0 x

zhenkovski
Posts: 2
Joined: Wed Jul 10, 2019 5:14 pm

Re: Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Post by zhenkovski » Wed Jul 10, 2019 5:23 pm

Maybe you should try once more. There are new WOA, new drivers and new Windows 10 images.
0 x

yiays
Posts: 9
Joined: Sun Mar 31, 2019 12:52 am

Re: Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Post by yiays » Fri Aug 16, 2019 11:27 pm

Can confirm as of August 2019 deployment is working on my Lumia 950, I haven't noticed any issues beyond the known ones so this appears to be solved.
0 x

_Aleksandar_
Posts: 1
Joined: Sun Aug 18, 2019 1:47 am

Re: Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Post by _Aleksandar_ » Sun Aug 18, 2019 2:46 am

hi there, same problem lumia 950 xl single sim woa.deployer 2.6 bsod
when I deploy I got error ilegal character on path and my DPP partition is brocken some new files ariwed in DPP/MMO folder
Please help and Thance in advance
0 x

The_GTA
Posts: 23
Joined: Mon Sep 02, 2019 9:17 am
x 17
x 8

Re: Lumia 950 - Stuck on INACCESSIBLE_BOOT_DEVICE BSOD

Post by The_GTA » Mon Sep 02, 2019 5:57 pm

Back in April I had many BSOD errors just trying to boot Lumia 950 Windows 10 ARM64. All has been resolved once gus33000 actually tested on a Lumia 950 himself, porting the drivers and stuff.
0 x

Post Reply