Page 1 of 1

Are Core-Packages needed with WOA V2.4.3 (EN/DE)

Posted: Fri Apr 26, 2019 9:38 am
by Mainblicker
Do I Need the Core-Packages with WOA Deployer V 2.4.3., because in all the guidances from January 2019 they are Need, but I don´t find them.
Best Regrets
Mainblicker

Brauche ich Core Packages mit WOA Deployer Version 2.4.3, da in den ganzen Anleitungen, Welche im Januar 2019 entstanden , drin steht, dass core Packages nötig sind, ich kann diese aber nicht finden.
Viele Grüße
Mainblichen

Re: Are Core-Packages needed with WOA V2.4.3 (EN/DE)

Posted: Sun Apr 28, 2019 1:27 pm
by BobbyRosengarten
No they are not needed anymore:)

If you still cant do it due to an error look at this: https://www.woaproject.net/viewtopic.php?f=17&t=74
or try WOA V2.4.2.

I flashed my Lumia 950 yesterday and didnt know about this board, so I just took the older version of WOA and it worked (without Core-Packages)