Problem after trying to change partition size...

Everything outside of Windows 10 on ARM
Post Reply
Fuchur84
Posts: 5
Joined: Sat Nov 02, 2019 9:17 pm
x 1

Problem after trying to change partition size...

Post by Fuchur84 » Sun Aug 30, 2020 5:10 pm

Hi everybody,

I had installed Windows 10 mobile and Windows 10 ARM in dual boot on my Lumia 950 XL successfully, but when I did that I gave Windows ARM / the partition too much drive space and yesterday Windows 10 mobile started to not being able to start any app anymore, which needed any kind of swap files or anything on the main device drive. (I already moved everything I could to the SD card)

So I did go to Mass Storage mode and used a partition manager which should be capable to moving partitions dynamically around (called EaseUS) and just tried to give the Data partition 500 MB of space from the W10 ARM one. That seemed to work fine (at least it accepted what I did there and I started the process and went to bed).

Today when I got back the phone was still sitting connected to the USB-port on the "Mass Storage" screen and the partition manager told me everything was done but it could not re-read information in. Okay... so I disconnected my phone and tried to operate the power button (in different combinations).
But it seems, as if the smartphone did not want to respond to it so I finally pulled the battery out after an hour and tried to force it to restart like that.

But now my phone is no longer starting at all. It just stays black screen, there is no vibrating when I try to turn it on or off and no combination (Lower-Volume Button + Power or higher volume + Power) seems to make a difference.
When I connect the phone to my PC the USB connected sound is played but after a while Windows tells me "Unknown USB device (Error when requesting a device description)". (these are translated, it is Code 43)

The Device Recovery-Tool is not seeing the device and there is nothing visible on the screen at any time.
I am really not sure what happend there... I thought at least the UEFI / Boot-Manager on the device should show up after only changing the partition size, but I am apperently wrong. Has anybody any kind of trick or tipp for me how to get the smartphone back running?

I am not totally sure but pretty much that my battery is not the reason for this. I tested it with a my voltage tester and it seemed to give enough power. My wireless charger (I will put the smartphone on it for longer just in case now) ist showing, that there is something charging from it if I put the smartphone on him, but at least 15 minutes did not make any kind of difference neighter.

Thank you very much for any help you can give me... it is highly appreciate. I don't want to loose my Lumia :( .

Best regards
*Fuchur*
0 x

Fuchur84
Posts: 5
Joined: Sat Nov 02, 2019 9:17 pm
x 1

Re: Problem after trying to change partition size...

Post by Fuchur84 » Sun Aug 30, 2020 11:46 pm

Okay there is a minimal reaction I can trigger:
If I connected the smartphone to the computer I get the sound of the USB-device detection.
When I hold down the power button for at least 15-20 seconds, I receive another sound which is the same as the USB-device detection.
I am not sure if that helps, but I just found that out.

Any clue?

Best regards and thank you very much again :)
*Fuchur*
0 x

The_GTA
Posts: 102
Joined: Mon Sep 02, 2019 9:17 am
x 55
x 31

Re: Problem after trying to change partition size...

Post by The_GTA » Sat Sep 05, 2020 7:06 pm

Hello Fuchur84,

sorry to hear about that. Not sure what to do since you are not receiving any phone visual output? Did you try the hard-reset recovery button combination on your phone?

Kind regards,
Martin
0 x

Post Reply