WOA Drivers require WOA Deployer 2.6+ but 2.5.5 is the latest?

Stuck at some Point? Your Lumia is already dead? Maybe others can help you!
Post Reply
yiays
Posts: 7
Joined: Sun Mar 31, 2019 12:52 am

WOA Drivers require WOA Deployer 2.6+ but 2.5.5 is the latest?

Post by yiays » Sun Jun 02, 2019 8:04 am

I noticed when getting to the Driver deployment part of the phase that WOA Deployer 2.6 is required, and the latest version I can find is 2.5.5, I've been trying for half a year now and I've never been able to get WOA to boot on my Lumia 950, is this why? Where are these 2.6 builds?
0 x

TheRyGuy
Posts: 3
Joined: Fri Apr 12, 2019 5:45 pm
x 2

Re: WOA Drivers require WOA Deployer 2.6+ but 2.5.5 is the latest?

Post by TheRyGuy » Tue Jun 04, 2019 4:29 pm

I see the same thing. Despite that, I tried, again, using my AT&T Lumia 950. I finally have Windows 10 ARM running on my phone! The only downside: the drivers didn't fully install. My Wi-Fi doesn't work :(
0 x

feherneoh
Posts: 1
Joined: Thu May 16, 2019 9:04 am

Re: WOA Drivers require WOA Deployer 2.6+ but 2.5.5 is the latest?

Post by feherneoh » Wed Jun 05, 2019 12:16 pm

Ignore that message about the required version, 2.6 doesn't exist yet.

Deployer works great with 950XL, but 950 has some drivers missing, so it is expected to have more problems
0 x

dutch2005
Posts: 5
Joined: Tue Feb 26, 2019 10:13 am

Re: WOA Drivers require WOA Deployer 2.6+ but 2.5.5 is the latest?

Post by dutch2005 » Wed Jun 12, 2019 12:03 pm

TheRyGuy wrote:
Tue Jun 04, 2019 4:29 pm
I see the same thing. Despite that, I tried, again, using my AT&T Lumia 950. I finally have Windows 10 ARM running on my phone! The only downside: the drivers didn't fully install. My Wi-Fi doesn't work :(
What's is left on talkman (Lumia 950 non XL):
- Proper Core bring up (it's kind of broken right now)
- WLAN (driver doesn't start)
- Cameras (even less drivers than the XL)
- Audio (haven't tried yet it was late for me yesterday but should work no problem)



Wifi does not yet work
0 x

Post Reply